Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: KL++ Redirect Page

  1. #1
    Well the last version of KL++ I used is 2.4.3 I think and if I remember it had the web page pointing to the old forum which 7th fk off so we couldnt update the redirect and when it was to be renewed and wasnt we dropped traffic in half overnight as I recall.

    So Im wonderong if someone can take that and just rebuild the redirect in the installer as Ive noticed there still must be alot of KL++ user since whenever Im on EMule its still remains a very popular grab.

    Perhaps if we all share it then it may spread a bit and bring in some users...
    Last edited by RealitY; 12-03-2004 at 06:10 PM.

  2. Everything Related to the Board   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    KL++ doesnt work with XP SP2 and the popularity of kazaa has dropped big time so I think its useless to remake the installer for 2.4.3

  3. Everything Related to the Board   -   #3
    Cheese's Avatar Poster
    Join Date
    Sep 2003
    Location
    is everything.
    Age
    40
    Posts
    19,023
    Quote Originally Posted by {I}{K}{E}
    KL++ doesnt work with XP SP2
    Mine works fine....

  4. Everything Related to the Board   -   #4
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    Quote Originally Posted by Withcheese
    Mine works fine....
    really?? on my SP2 puter it couldnt connect anymore and heared the same from many others...

  5. Everything Related to the Board   -   #5
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    Quote Originally Posted by {I}{K}{E}
    really?? on my SP2 puter it couldnt connect anymore and heared the same from many others...
    maybe you just need to update your node cache:
    http://snode.awardspace.com/snode.html

    it seems how kazaa is trying to kick old clients off the network is by not letting them access the node cache
    Last edited by Vargas; 05-17-2007 at 06:06 PM.

  6. Everything Related to the Board   -   #6
    Frankly I dont care what version it is nor do I use it nor do I give a fk if it suxs, which it does, or not as long as the Web point here instead of to nowhere. As for popularity I imagine it would be even less if there was a version with the Web pointing here as it used to be as we dont much support it anymore. As for popularity I can only say there are still alot of n00b and regulars that still use the network and it ges grabs every fkin time Im on EMule. So again can anyone modify whatever version with the Web pointing here so it can be shared and bring some traffic here perhaps...
    Last edited by RealitY; 12-03-2004 at 07:47 PM.

  7. Everything Related to the Board   -   #7
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    I think that's a good point for a number of reasons.

    1) I can't see any reason why it shouldn't work under XP SP2.
    2) Even if it doesn't work, not everyone has XP SP2 anyway.
    3) If it doesn't work people will come here for solutions, which is a large part of the reason this site started in the first place.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  8. Everything Related to the Board   -   #8
    Perhaps FTFakes would put a forum link in his version, if so Ill share it or whichever one that will link here then...

  9. Everything Related to the Board   -   #9
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    Quote Originally Posted by {I}{K}{E}
    KL++ doesnt work with XP SP2 and the popularity of kazaa has dropped big time so I think its useless to remake the installer for 2.4.3
    It worked for me untill few days back it stoped connecting(so its a sp2 issue)
    i tried Emule it sucked big time, it takes ages to connect, am not talking about new or rare files...

    maybe you just need to update your node cache:
    http://snode.port5.com/snode2.html

    it seems how kazaa is trying to kick old clients off the network is by not letting them access the node cache
    it doesnt work, i tried it and still klite didnt connect.
    Last edited by bawa@Klite_user; 12-04-2004 at 11:16 AM.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  10. Everything Related to the Board   -   #10
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Quote Originally Posted by bawa@Klite_user
    It worked for me untill few days back it stoped connecting(so its a sp2 issue)
    i tried Emule it sucked big time, it takes ages to connect, am not talking about new or rare files...



    it doesnt work, i tried it and still klite didnt connect.
    What version of eMule have you tried? I recommend eMule Plus (see sig).

    Connect to server Razorback 2 which is where the majority of users go.

    If you have a good connection, the globe at the bottom will be green. If it's yellow, your connection sucks and/or you need to forward ports / allow firewall access and accept it's not eMule.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •