Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Streaming Videos In Windows Media Player 10

  1. #1
    Now, whenever I click on a video I want to stream, I have to DOWNLOAD the whole video in order to view it. I dont have to do this if its on REAL FORMAT, but if its on WMV format, it will automatically ask if I want to "save" or "open" which in both cases, will download the file.

    Is there a way I can turn this off or somethin?

  2. Software & Hardware   -   #2
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    A wmv is not made like a Real Media streaming file.

    You can click on open instead of save it on the desktop, and it will show up in Windows Media Player saying "buffering".

    But actually, it is just saving the entire .wmv file to a temp folder on your computer before it plays it.

    So, no, you can't stream it in the same way as a .rm type file.

    The .wmv equillivant of a streaming file is a ".asx"
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  3. Software & Hardware   -   #3
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    actually you're wrong because i'm having the exact same problem (i posted about this earlier). it used to work fine, but recently i've had to start d/l to desktop to view clips.

    i know a fix but it's not the best, and that's to reinstall wmp10 or revert back to 9.0

    i'm looking at why it does this?

  4. Software & Hardware   -   #4
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Quote Originally Posted by lightshow
    it is just saving the entire .wmv file to a temp folder on your computer before it plays it.

    Just had a thought, maybe our temp folder is full?

  5. Software & Hardware   -   #5
    maybe its to do with file associations.

    Goto

    Tools->Options->File Types

    Try
    unticking wmv
    click apply
    tick wmv
    click ok

    Let me know if it works!

    Cheers

    nimPod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •