Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Some images not visable in IE

  1. #1
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,629
    I had this problem a few months ago and now a friend has it, but I couldn't find the thread again so here we go...


    Alot of the pictures on webpages aren't visible. They just display that ugly red 'Page cannot be displayed' where each picture should be. It only seems to be certain pages though (or maybe just certain types of pictures). Anyways, the solution was simply (un)checking a box. Does anyone remember this thread or know the solution?

    I remember the solution was so easy too, that's what's irritating me.
    Last edited by Skizo; 12-15-2004 at 08:18 PM.

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Its probably in your hosts file
    located C:\WINDOWS\system32\drivers\etc
    open the "hosts" file in notepad and remove lies which you think could be blocking those images

  3. Software & Hardware   -   #3
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,629
    Quote Originally Posted by 15%
    Its probably in your hosts file
    located C:\WINDOWS\system32\drivers\etc
    open the "hosts" file in notepad and remove lies which you think could be blocking those images
    There's nothing there. I don't think that was it. Like I said, I think was a check box.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  4. Software & Hardware   -   #4
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671

  5. Software & Hardware   -   #5
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,629
    Quote Originally Posted by 15%
    No, nothing like that. It was a box that needed to be either checked or unchecked. Could it have been something with ActiveX?

    BTW - BADASS FLASH SITE IN UR SIG!!! Gonna play on it later. Is that ur site??
    Last edited by Skizo; 12-08-2004 at 10:18 AM.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  6. Software & Hardware   -   #6
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    Location
    West Londinium
    Posts
    1,080
    Tools > Internet Options > Advanced > See if that jogs your memory.

  7. Software & Hardware   -   #7
    natedogg's Avatar R.I.P. Nate Dogg :(
    Join Date
    Dec 2003
    Location
    Castro Valley, California
    Posts
    3,053
    if nothing works try firefox, far more better than ie

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Firefox.


    try going to tools>internet options>delete temp internet files and cookes.
    See if that helps?

  9. Software & Hardware   -   #9
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    Maybe this sort of image isnt able to be opened in his Internet Explorer. Maybe he needs to edit his filetypes?

  10. Software & Hardware   -   #10
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,629
    edit
    Last edited by Skizo; 12-15-2004 at 08:19 PM.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •