Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Klite Codec pack and the 'brrrrrt' sound

  1. #1
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    Hi, I am Masky (maskawaih) if you dont remember.

    Remember the brrrrt sound i asked you all about before? which i thought was about the cpu overheat or old harddisk yada yada? i've upgrade my hdd to a new sata 80gb and a new cpu cooler. i've even format my old drive and install the win xp on the new drive. and yet, after install the codec, i found that the brrrrrt sound is about the conflict between the codecs there. i've uninstalled the codec and the brrrt sound is gone. but what should i do to have the codec works properly?

    are there any other codecs pack which is better or that i need to try about? or should i fix something about my klite codec pack?
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  2. Software & Hardware   -   #2
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    make sure that your mic is muted. that caused a horrible static like noise for me which made listening to music on my pc unbearable.

  3. Software & Hardware   -   #3
    u'll probably have to ask the codec guys since the source of "brrrt" sound is caused by a codec conflict.
    good thing it wasn't ur mouse though


    gildan2020
    Please be kind to the noobs...we were once them after all

  4. Software & Hardware   -   #4
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    what klite pack? version? i'm using 2.34 full

  5. Software & Hardware   -   #5
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    fuck that mouse/mic/keyboard or other things 4play. i've even using wireless mouse right now (just bought it). the problem is codec. meh... i bought cpu cooler and new hdd for evading the brrrt sound. stupid codec pack....
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  6. Software & Hardware   -   #6
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    did you just avoid my post above?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •