Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: logo on chromo skin goes to default...

  1. #1
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    If I use the chromo skin then click the logo in the top-right it takes me to the main forum page (as it should) but also sets the style to the default style.

    Synapse skin doesn't do that though.
    Anyone else have this problem?
    Last edited by tesco; 12-16-2004 at 03:21 AM.

  2. Everything Related to the Board   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    It stays as Chromo for me.

  3. Everything Related to the Board   -   #3
    Nope and I think you mean top left dont you...
    Last edited by RealitY; 12-16-2004 at 06:11 AM.

  4. Everything Related to the Board   -   #4
    Well it seems it happens on occasion in both right after you change...

  5. Everything Related to the Board   -   #5
    Well it seems they have different links perhaps thats the issue...
    http://www.filesharingtalk.com/vb3/index.php
    https://filesharingtalk.com/vb3/index.php

    When viewing in Synapse the second takes you to Chromo oddly.
    Last edited by RealitY; 12-16-2004 at 06:39 AM.

  6. Everything Related to the Board   -   #6
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    just checked:
    No problem with both links (firefox)

  7. Everything Related to the Board   -   #7
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    wtf, it logged me off when i clicked the logo
    ???


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  8. Everything Related to the Board   -   #8
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Same here.
    And I can't close the quick reply window (takes me to the top of the page)

  9. Everything Related to the Board   -   #9
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    Quote Originally Posted by Guillaume
    Same here.
    And I can't close the quick reply window (takes me to the top of the page)
    works here....

  10. Everything Related to the Board   -   #10
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    it stopped now.

    but a lot of weird things seem to be happening on this board for me lately. I think my computer is just messed up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •