Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Abit NF7-S Mobo Bios Terror

  1. #1
    I recently put together my new system, and today i updated the bios with the program on abits website and now the computer won't even boot up, it stills lights up and all fans spin, but nothing on the screen and also no beeps, so if anyone can help me with this i would really appreciate it, take into fact i have tried reseting cmos but nothing happens. looking foward to help and replys

    thanx

    DarkNess4Ever

  2. Software & Hardware   -   #2
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    yep, you flashed your BIOS wrong

    resetting CMOS wont do you any good, since that only sets the bios to the default settings......... your BIOS chip is still wrongly flashed..........

    now i dont have much experience with this, but last i heard the only way to solve this problem would be to take out the BIOS chip, put it in a special device and flash it externally.......... (though this was over 5 years ago, so this might have changed) prolly cheaper to buy a new mobo

  3. Software & Hardware   -   #3
    I got in touch with them and they are going to send me another motherboard in place of this one, it is covered under warrenty, so i am sending the bad mobo back and they send me a new one yay! thanx 4 help though

  4. Software & Hardware   -   #4
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    Quote Originally Posted by DarkNess4Ever
    I got in touch with them and they are going to send me another motherboard in place of this one, it is covered under warrenty, so i am sending the bad mobo back and they send me a new one yay! thanx 4 help though
    nice

    i know who my next mobo is gonna be from!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •