Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Multiple vulnerabilities within PHP 4/5

  1. #1
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    The Hardened-PHP Project has announced
    several serious and according to them, easy-to-exploit vulnerabilities
    within PHP. A flaw within the function unserialize() is rated as very
    critical for millions of PHP servers, because it is exposed to remote
    attackers through lots of very popular webapplications. The list
    includes forum software like phpBB2, WBB2, Invision Board and
    vBulletin. It is time to upgrade now."


    source


  2. Software & Hardware   -   #2
    Thanks for the info, I will make you the mod as soon as I get my admin powers.

  3. Software & Hardware   -   #3
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    lol there is no exploit code out there yet but we have are best h4x0r scientists working on it.

    according to netcraft this board is still using 4.3.9 which is vulnerable

    http://uptime.netcraft.com/up/graph/...haringtalk.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •