Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: ATI Drivers annoying the hell outta me!!!

  1. #1
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Well everytime I set the color and click "Apply".. the brightness goes away after an Alt-Tab of most of my games! This is soo gay! How do I force it to stay bright!?!? If it requires 3rd party software...then so be it! I want this sucker bright for good! My moniter's highest brightness+contrast is still too dark for some reason.

  2. Software & Hardware   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    bump, well?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    I have the same problem ever since I upgraded to Catalyst 4.7 (I think - currently using 4.8). It doesn't happen with every game, but I'm wondering if it has something to do with the "Full Screen 3D" option under Color. Say, for some games the drivers can't tell when the system leaves the 3D environment, so it sticks with the "Full Screen 3D" settings.

    For example, I always had my FS3D at the default gamma (1.00), but set my desktop to 1.30. After exiting Final Fantasy XI, my desktop would be at gamma 1.00. When I brought up the ATI Display Settings, it would go back to my specified setting (1.30).

    Here: Windows Desktop - Gamma settings are not retained after exiting 3D Game

    They say the issue's been resolved in the Catalyst 4.2 drivers and higher, but I can say for sure that the issue is back.

  4. Software & Hardware   -   #4
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    I agree, Maybe setting Full Screen 3D to the same as Desktop would help.

  5. Software & Hardware   -   #5
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    4.12 has been out for almost 3 weeks now

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    Quote Originally Posted by Samurai
    4.12 has been out for almost 3 weeks now
    Yes, but do they fix the problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •