Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: New Soundcard - Problem !!!! help !!!

  1. #1
    Poster
    Join Date
    Dec 2003
    Age
    40
    Posts
    780

    Unsure

    When I ran the Microsoft DirectX Diagnostic tool (Dxdiag.exe) sound test on a computer with Genius 5.1 Channel PCI (CMI8738) installed, the test did not run properly, and the operating system showed the following message: "Your sound card does not support hardware buffering. Sound will only playback from software buffers." What does this mean?

    It runs in emulated mode and the sound lags much.Please help !?? :crying:


  2. Software & Hardware   -   #2
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    pull the card out and re-seat it, see if that helps
    I am just a worthless liar. I am just an imbecile.
    I will only complicate you. Trust in me and fall as well.
    I will find a center in you. I will chew it up and leave.
    I will work to elevate you just enough to bring you down.

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What motherboard are you using?

  4. Software & Hardware   -   #4
    RPerry's Avatar Synergy BT Rep: Bad Rep
    Join Date
    Dec 2002
    Location
    Charlotte, North Carolina
    Age
    43
    Posts
    3,360
    also helps to know if you had a pci sound card before, or if you were using onboard sound. You must disable onboard sound/graphics when you install a card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •