Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: XP SP2 security pop up

  1. #1
    VIP...just ask any
    Join Date
    Jan 2004
    Location
    in a box, in an alley
    Posts
    100
    I'm guessing it's been asked before, but here goes....

    Does anyone know of a way to stop the Microsoft security pop up for automatic updates?

    I don't have the auto updates turned on, and I don't want them turned on anymore... (thanx to sp2) I don't trust microsoft.... don't want them d/ling a bunch of piggy backed garbage, along with their stuff (i.e. nvidia controls)

    Anyway... ???

  2. Software & Hardware   -   #2
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    I am not sure if I can entirely understand your question. Maybe if you restated it. But I'm sure there is someone here that does. If you reword it, I can attempt to help you.

  3. Software & Hardware   -   #3
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Open Security Centre from Control Panel and at the bottom on the left you will see a link something along the lines of Change the way Security Centre alerts me about security issues... if you follow that you'll find options to turn off alerting for all three aspects and after doing so you will then be able to turn off the service by once again going to Control Panel, Administrative Tools, Services.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Also when you manualy check for windows updates, you can hide the one's you don't want. Example , I hide the ATI driver updates it finds because I use Omega Drivers .

  5. Software & Hardware   -   #5
    VIP...just ask any
    Join Date
    Jan 2004
    Location
    in a box, in an alley
    Posts
    100
    Quote Originally Posted by Chewie UK
    Open Security Centre from Control Panel and at the bottom on the left you will see a link something along the lines of Change the way Security Centre alerts me about security issues... if you follow that you'll find options to turn off alerting for all three aspects and after doing so you will then be able to turn off the service by once again going to Control Panel, Administrative Tools, Services.
    Thanx Chewie... I know exactly what you've explained... but that service has been disabled for some time now. I still get that stinkin pop up, telling me I might be a risk because automatic updates is turned off.

    I guess i'll just live with it

  6. Software & Hardware   -   #6
    VIP...just ask any
    Join Date
    Jan 2004
    Location
    in a box, in an alley
    Posts
    100
    Quote Originally Posted by peat moss
    Also when you manualy check for windows updates, you can hide the one's you don't want. Example , I hide the ATI driver updates it finds because I use Omega Drivers .
    Didn't know that one... Thanx peat moss... I'll see if I can hide everything and to heck with it

  7. Software & Hardware   -   #7
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by whiterook-2
    Thanx Chewie... I know exactly what you've explained... but that service has been disabled for some time now. I still get that stinkin pop up, telling me I might be a risk because automatic updates is turned off.

    I guess i'll just live with it



    Turn off notification in that pain in the ass Securtiy Centre . Its in Start, programs , control panel , security centre. Use the menu on the left .Change the way security alerts me. And use the bottom manager.

  8. Software & Hardware   -   #8

  9. Software & Hardware   -   #9
    VIP...just ask any
    Join Date
    Jan 2004
    Location
    in a box, in an alley
    Posts
    100
    Quote Originally Posted by peat moss
    Turn off notification in that pain in the ass Securtiy Centre . Its in Start, programs , control panel , security centre. Use the menu on the left .Change the way security alerts me. And use the bottom manager.
    Yuppers....That's what I'm looking for... didn't even see that over there. Can you say optometrist ;P


    And thank you too SaYaiN... *site bookmarked

  10. Software & Hardware   -   #10
    baccyman's Avatar n00b BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2002
    Location
    u.k.
    Age
    63
    Posts
    1,697
    this prog shuts of a lot of the stuff that goes to microsoft . xp antispy here is a link to the site
    http://xp-antispy.org/index.php?opti...sellang&iso=en

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •