Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: strange IE6 problem

  1. #1
    Money Fist's Avatar Che-Che get the yayo
    Join Date
    Oct 2003
    Location
    London, England
    Age
    34
    Posts
    1,014
    Ok this is what is happening

    Every now and then, I connect 1st computer to the net via a local proxy
    my 1st computer 192.168.0.1
    my 2nd computer 192.168.0.2 (proxy some times)

    Recently I started using the 1st computer to connect to the net
    so i changed the proxy settings of most of my apps

    however
    IE6 is being a bitch about things
    I have deselected proxy in the LAN settings
    but every time I start IE6 it sez "connecting to site 196.168.0.2"
    then I get a "The page cannot be displayed"

    being that IE6 is buggered so is my MSN (and a few other update programs)

    it odd because even if I change the proxy setting to 196.168.0.3
    IE6 is still compelled to try for 196.168.0.2

    And yes I have tried “reset web settings”
    And yes I have the latest windows updates including IE6 SP1

    (my firewall has also confirmed theses connections)

    any one know any solutions?
    Last edited by Fiber; 01-06-2005 at 11:24 AM.

  2. Internet, Programming and Graphics   -   #2
    Money Fist's Avatar Che-Che get the yayo
    Join Date
    Oct 2003
    Location
    London, England
    Age
    34
    Posts
    1,014
    *cough*

  3. Internet, Programming and Graphics   -   #3
    Money Fist's Avatar Che-Che get the yayo
    Join Date
    Oct 2003
    Location
    London, England
    Age
    34
    Posts
    1,014
    never mind peeps! i fixed it

    for any one who gets the same
    delete ur internet connections then
    goto tools>connection>Setup

    and just set the connection up again
    Last edited by Fiber; 01-06-2005 at 04:42 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •