Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: klite wont connect

  1. #1
    re-installed w2000 and now klite 1.1 or klite 6.0 wont connect. whats going on ?

  2. File Sharing   -   #2
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Quote Originally Posted by gagamag
    re-installed w2000 and now klite 1.1 or klite 6.0 wont connect. whats going on ?
    I used to have this prob.

    what i did is go to file/disconnect/file/connect. do it a few time and it should connect.

  3. File Sharing   -   #3
    nsane's Avatar .
    Join Date
    Oct 2003
    Location
    Florida, USA
    Age
    33
    Posts
    531
    close k-lite, run this file, and it should be fixed

    what it is, to be specific, is the supernode list of the old K++ installer is out dated. meaning, all the nodes are dead

  4. File Sharing   -   #4
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    Quote Originally Posted by nsane
    close k-lite, run this file, and it should be fixed

    what it is, to be specific, is the supernode list of the old K++ installer is out dated. meaning, all the nodes are dead

    Damn that worked. I've tried lots of other registry fixes, but this one actaully works! Thanks!

  5. File Sharing   -   #5
    Poster
    Join Date
    Mar 2004
    Location
    Christmas Island
    Posts
    52
    yeah it did! thanks man..

  6. File Sharing   -   #6
    I just reinstalled XP SP2 and Klite wouldnt connect, but that file fixed it.
    Thanks :-)

  7. File Sharing   -   #7

  8. File Sharing   -   #8
    clamor
    Guest
    hi guys, long time ago i had many diffrent versions of kazaa lite, and all worked. then i got a weird problem so i uninstalled kazaa and tried other versions and all had the same problem. now i installed kazaa lite 2.43e and it wouldnt connect anymore, so i tried that kazaa fix u posed, and now i got the problem again i had long time ago, that kazaa would get stuck when i start it, i can t eaven push on connect, it gets stucked before that. so without regestry doesnt connect, with that fix kazaa gets stucked, so what should i do ? does anybody heard of that problem ?
    i tried other programms lik dc++ but that all suck.
    please help me
    thanks for takin time to read this
    peace

  9. File Sharing   -   #9
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    you could upgrade to klite 2.7 or KCeasy

  10. File Sharing   -   #10
    isfufushah
    Guest

    Heart

    Download this file for KaZaA Lite.
    b4 tHis i'm uSiN' W98[kLite Works juz fiNe] but i caN't coNneCt it
    on mY XP-SP2.aFta d/LoadiN' d'fiLe mY kLite caN coNect.
    (after d/loading the fiLe : extract it & double click it, click YES on the Msg-Box)
    tHaNx oNce aGaIn NSANE.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •