Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Nis 2005

  1. #1
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    Just a heads up on the latest update (symantec common client, I believe)...

    I installed the update and all seemed fine, but I couldn't connect properly to my mail server without disabling NIS and rebooting/shutting down took forever due to this update (some part of NIS was accessing the registry and windows couldn't shutdown until it was not being accessed - I checked the event viewer).

    I had to do a system restore, which solved the problem, but I figured you'd want to know about this weird issue.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Funny thing is , its supposed to be a fix for ccapp.exe. You must reboot after installing the client update.


    Just did mine , no problems . ZA pro asks for permission tho ,for ccapp.exe.
    Last edited by peat moss; 01-08-2005 at 12:37 AM.

  3. Software & Hardware   -   #3
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    oh they finally fixed the problem with ccapp.exe when shutting down or rebooting windows?! after the restore, I'm afraid to have this installed again, for fear of the problem. I did install it on another pc which experienced no problems.

    Maybe next time it will be a smoother install. I've started finding that other ppl have experienced this problem also:

    http://www.dslreports.com/forum/rema...1295~mode=flat

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •