Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Attachments don't work in firefox

  1. #1
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    When you clik on "manage attachments" in firefox
    the popup window doesn't show up.
    it used to...
    it does in IE
    is it me or...?

  2. Everything Related to the Board   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    tested... works here with FF

  3. Everything Related to the Board   -   #3
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Go into Tools >> Options >> Webfeatures on Firefox.

    Click add site in the pop up options part >> Put in filesharing.com.

    Click OK.


    That sounds like it should fix the problem.
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  4. Everything Related to the Board   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    works for me too.
    make sure you wait for teh page to fully load before doing something, that sometimes screws the java-type stuff up for me.
    and try what manker said.

  5. Everything Related to the Board   -   #5
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Bingo!!
    thanx
    Last edited by 100%; 11-15-2006 at 12:40 PM.

  6. Everything Related to the Board   -   #6
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Quote Originally Posted by 15%
    Bingo!!
    thanx



    Nps, Zed.
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •