Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: F@cking GTA: Vice City

  1. #1
    Poster
    Join Date
    May 2003
    Location
    London, UK
    Age
    29
    Posts
    301
    Everytime it loads up to start a game half way through the loading period then my PC reboots itself.
    I turned on BSOD but the screen returns blank, Just a blue screen with nothing on.
    I've reinstalled it numorous times and reinstalled and tried diffrent gfx card drivers but it's still doing it.
    I can't work out why because it always used to work fine I really can't remember anything remotely significant which I might have changed which could of caused this.


    And to top it all off it's one of the very few games I've actually brought
    I wasn't going to buy it in the first place, so me downloading it for free isn't losing them any money.

  2. Software & Hardware   -   #2
    System Specs?


  3. Software & Hardware   -   #3
    You wouldn't happen to have any integrated audio or video componants, would you?

  4. Software & Hardware   -   #4
    Poster
    Join Date
    May 2003
    Location
    London, UK
    Age
    29
    Posts
    301
    Sorry I forgot my specs aren’t in my signature anymore, I got hit by the Nazi regime mod squad awhile back and had to shorten it .

    AMD Athlon 2500 (Running @ Stock)
    Asus A7N8X-E Deluxe 2
    512 MB DDR Ram
    Radeon 9700 Pro (Stock)

    Edit: Yes muskrat_love integrated audio.
    Last edited by AcID ZeR0; 02-10-2005 at 04:44 PM.
    I wasn't going to buy it in the first place, so me downloading it for free isn't losing them any money.

  5. Software & Hardware   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Is the problem with only that game? If so then check the game makers site for fixes/updates.

    I also don't think this is a hardware problem.

  6. Software & Hardware   -   #6
    I've had several games reboot my computer and I found out the problem was with my integrated audio (Realtek). Went to wal-mart and bought a cheap soundcard and disabled Realtek and haven't had a problem since.

  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by muskrat_love
    I've had several games reboot my computer and I found out the problem was with my integrated audio (Realtek). Went to wal-mart and bought a cheap soundcard and disabled Realtek and haven't had a problem since.
    or just try different drivers.
    mine is also onboard (realtek too) and I have no problems with vice city.

    edit: try getting the latest updates (for vice city) as well.
    Last edited by tesco; 02-10-2005 at 08:58 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •