Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Is it me or do the smlies not....

  1. #1
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    work in chrome style skin.

  2. Everything Related to the Board   -   #2
    zedaxax's Avatar ___________
    Join Date
    Oct 2004
    Posts
    926
    it happpens sometimes with me too - very annoying
    (using firefox)

  3. Everything Related to the Board   -   #3
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    not working atm for me either

  4. Everything Related to the Board   -   #4
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Yeah i`m using firefox.The board seems sluggish on the chrome style with firefox.Also was there a fix so when you do post a smilie it does`nt go to the bottom of the post.

    Dam that smilie just worked.???

  5. Everything Related to the Board   -   #5
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    no problems here witht the smilies
    Last edited by {I}{K}{E}; 02-17-2005 at 09:42 PM.

  6. Everything Related to the Board   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    everything works fine for me with all skins (firefox 1.0).

    if u click the smileys before the page fully loads it willl go to the bottom of the post, otherwise it should work fine.

  7. Everything Related to the Board   -   #7
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Thay are working for me now.:strange:

    I know sometimes that if the smilies don`t fully load and you click on one the page just scrolls down to the bottom,but i think this is a VB problem because it`s happend on another forum i frequent sometimes.

  8. Everything Related to the Board   -   #8
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    yes does to me too not only with firfox which sux for forums but with IE you have to wait for the page to load up its teh boards software I find i happens on all boards like this

  9. Everything Related to the Board   -   #9
    Hanz™'s Avatar making the world go BT Rep: +3
    Join Date
    Nov 2004
    Location
    Hollywood
    Age
    50
    Posts
    477
    Yeah, Sometimes I get SmileyHappy.gif instead of a smiley..

  10. Everything Related to the Board   -   #10
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    I`d make another thread on this but someone will accuse me of trying to get my post count up.

    Why is that sometimes everything does`nt work in the post gaget,things like even the image tags now.:strops:

    I`m still using chrome style and firefox i have two 120gb hard drives my computer case is aluminium i live ive a three up three down house is sunday and my team burnley are gonna pwn blackburn today on the telly.

    Hope i`ve covered all the technical issues there.
    Last edited by enoughfakefiles; 02-20-2005 at 11:50 AM. Reason: one god dam speeling mistake

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •