Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: 16 bit windows subsystem

  1. #1
    ziggyjuarez's Avatar Poster
    Join Date
    Mar 2004
    Location
    Portland, Oregon
    Age
    28
    Posts
    25,160
    C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS...
    Is this an error on my part or the computer,or is this normal?Did a search on yahoo with no hope.Can you help me out?I get this message when trying to install some programs.

  2. Software & Hardware   -   #2
    Did you recently uninstall AVG perhaps...
    http://www.murraymoffatt.com/software-problem-0009.html

    Autoexec.nt was missing from the C:\WINNT\System32 directory. Looking in the C:\WINNT\Repair directory I found that Windows had automatically made a backup copy of Autoexec.nt, so I just copied this into C:\WINNT\System32 and the problem was fixed.

    Note: The C:\WINNT directory on my computer may be C:\WINDOWS on other systems. Substitute as necessary when following the above instructions.

    Note: If you can't find a copy of the missing file in your Repair directory, use your original Windows OS disk to get the missing files. At the command prompt type the following commands:

    expand e:\i386\config.nt_ c:\windows\system32\config.nt
    expand e:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt
    expand e:\i386\command.co_ c:\windows\system32\command.com
    exit
    Could be an uninstall of other software also
    http://support.microsoft.com/default...b;en-us;324767
    Last edited by RealitY; 02-25-2005 at 06:04 AM.

  3. Software & Hardware   -   #3
    ziggyjuarez's Avatar Poster
    Join Date
    Mar 2004
    Location
    Portland, Oregon
    Age
    28
    Posts
    25,160
    Thanks a lot,works just good.did you already know this?

    Edit: Dont use AVG.Dont know what it could of been.
    Last edited by ziggyjuarez; 02-25-2005 at 06:05 AM.

  4. Software & Hardware   -   #4
    Actually you mentioned Yahoo so I tried Google instead then...

  5. Software & Hardware   -   #5
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    yea, I had the same problem once,
    and exactly what Reality said, fixed it.

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by worldpease
    yea, I had the same problem once,
    and exactly what Reality said, fixed it.
    me too.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •