Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: A new problem (I think) for Kazaa Lite 2.4.3

  1. #1
    Ok, I open Kazaa, and it works fine for about 10 minutes. After those 10 minutes it goes back into Connecting... for eternity till i exit and double-click kazaa again,

    Anyone know what I can do to solve this? I already did the registry fix that guy posted

    thx a bunch anyone.

  2. File Sharing   -   #2
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    are you behind a firewall or router?
    what patch did you try?
    this one: http://snode.awardspace.com/snode.html
    Last edited by Vargas; 05-17-2007 at 06:03 PM.

  3. File Sharing   -   #3
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    it's been about 8 months since i updated that regisrty patch, so i made a fresh one and upped it to the above link, that might work better.

  4. File Sharing   -   #4
    Unfortunately it had no effect. I can connect for 5 minutes, but after those 5 minutes it goes to Connecting... forever

  5. File Sharing   -   #5
    Actually another thing i noticed: when I first go to KazuperNodes it displays everything normal, but after i goes into its infinite Connecting... the KaZaA IP becomes 0.0.0.0:2361 and refuses to change until i restart the program.

  6. File Sharing   -   #6
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    do you have autosearch more enabled? that might kick you off the supernodes

    i never had any luck with KazuperNodes myself all it ever did for me was delete all my cached nodes when i used it.

    maybe upgrade to klite27?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •