Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Big sistem problems!!!

  1. #1
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    I have big software probles on my computer
    and Im tarting to get desperate.
    First, like a week ago, my "Norton SystemWorks 2005" wouldn't work anymore, so I un-installed it and tryed to install it again, but it couldn't be done, it Pops an error during the instalation... I haven't been able ti fix that.
    And then, well, I have my Internet start page to "about:blank", but no maters what I do, allways I star IE, it takes me to this unknown "search website", and also, with some sites, when I click on a link, it starts to load but sudently it takes me to the site I mentioned.
    Freaking crap, what do you sugest I do?

    Ooh, and also, my Ares won't conect anymore.
    Last edited by worldpease; 03-11-2005 at 11:39 PM.

  2. Software & Hardware   -   #2
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    You have a browser hijacker.

    Have you got any anti-spyware tools installed?


    And you've prolly got another trojan as well, if it isn't the same thing doing the norton thing.

    Try an online virus scanner.
    Last edited by Snee; 03-11-2005 at 11:48 PM.

  3. Software & Hardware   -   #3
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    be careful with the tarts, you don't want teh herpes too

  4. Software & Hardware   -   #4
    RPerry's Avatar Synergy BT Rep: Bad Rep
    Join Date
    Dec 2002
    Location
    Charlotte, North Carolina
    Age
    43
    Posts
    3,360
    also, which error is popping up when you try to install system works ?
    is it saying you have to uninstall NAV perhaps ?

  5. Software & Hardware   -   #5
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    Quote Originally Posted by SnnY
    You have a browser hijacker.

    Have you got any anti-spyware tools installed?

    And you've prolly got another trojan as well, if it isn't the same thing doing the norton thing.
    Try an online virus scanner.
    I went kindda in that direction, but actully got an AntiVirus (Panda), and when installing, it took like 30 mins. and after finishing, it took like another 30 detecting and fixin stuff.
    Now the internet link problems seem to be gone.
    And so far, no PopUps!

    About the Norton Instalation Error,
    well, that's the thing, it just says 'it was an error, instalation can't be completed'.
    I still have to check that, but for now, thigs seem to be goin good.

  6. Software & Hardware   -   #6
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Have you tryed the link from rossco ? The hijack one? It seems to be a great help in problems like this.

  7. Software & Hardware   -   #7
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    What link from Rossco?, He hasn't replied !

    edit: sorry man, you meant the tread he made!
    I just checked it and I might add, its very good, I already use HijackThis, so
    it could be helpful, Thanks.
    Last edited by worldpease; 03-12-2005 at 03:10 AM.

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    You do have a spyware scanner too right? you should use get one if you dont ahve one and do some scans to cleanup whatever was on your computer.

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I'm sorry worldpeace, your a faster typer than me . I'm too slow! You posted your fix while I'm still looking for links and typing .

  10. Software & Hardware   -   #10
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    lol... but thanks man, for the interest.

    and yea, I have SpyBot, Ms AntiSpyware and as I mentioned, HijackThis too,
    but since none of them seemed to have any efect no matter how many times I used them, well, Im asuming it had much to do with the fact I had no AntiVirus at the moment.
    Now everything seems to be working fine.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •