Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: mozilla keeps asking me to accept certificate.

  1. #1
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    It seems that most site i visit , mozilla keeps asking me if i want to accept a certifacate from a certain website. Im wondering if there is anyway to just just let mozilla firefox automatically accept the certificate ?

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Can honestly say never seen that on my system . Reinstall Mozilla ?




    Oh ,ok its under tools ,options, advanced , check certificates check select auto . But never had to change mine ! Weird . Thats why I suggested a reinstall .
    Last edited by peat moss; 03-13-2005 at 02:28 AM.

  3. Software & Hardware   -   #3
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    That was already accepted in my options, and i'm still receiving it. I also tried reinstalling mozilla, but im still receiving the certificate message..

  4. Software & Hardware   -   #4
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    can someone please , im getting this in just about wvery site that uses secured connections

  5. Software & Hardware   -   #5
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    e:f,b

    try dumping your certificates?
    Last edited by Sparsely; 03-14-2005 at 12:48 AM.

    this post is guaranteed 100% parrot-free

  6. Software & Hardware   -   #6
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    how, do i do that with firefox ?

  7. Software & Hardware   -   #7
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    34
    Posts
    1,123
    Make a new Mozilla profile. Go to C:\Documents and Settings\<username>\Application Data. Delete the "Mozilla" folder.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    Quote Originally Posted by Supernatural
    Make a new Mozilla profile. Go to C:\Documents and Settings\<username>\Application Data. Delete the "Mozilla" folder.
    It would be really nice if you had mentioned that doing so will also cause him to lose all his bookmarks and other settings...

  9. Software & Hardware   -   #9
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    ummm... make sure ur date is right... a wrong internal date can cause lots of certificate issues

  10. Software & Hardware   -   #10
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    34
    Posts
    1,123
    Quote Originally Posted by Cl1mh4224rd
    It would be really nice if you had mentioned that doing so will also cause him to lose all his bookmarks and other settings...
    I'm sure anyone savvy enough to use Firefox would know this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •