Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: I need help computer keeps locking up!!!

  1. #1
    Hey I replaced a computer graphics card from a voodoo 3 to a Nvidia geforce 4 440 Mx. I uninstalled all of the voodoo drivers then put the nvidia and installed nvidias drivers. But now when I turn on computer it locks up.

    Comp specs:

    Windows 98
    Motherbored - ms-6577
    Compaq
    It's using latest nvidia driver

    Can anyone help?

  2. Software & Hardware   -   #2
    Where does it 'lock up'

    What error messages do you get?

    What are the other PC specs (CPU, RAM, HDD?)


  3. Software & Hardware   -   #3
    It locks up randomly sometimes on login screen or when I log in to windows. I get no errors it just stops.

    Cpu - 500 mhz
    Ram - 500
    hdd - don't know

  4. Software & Hardware   -   #4
    500 what of RAM? And i doubt a 500mhz pc would even ake 512mb of ram?

    Does the computer have important infomation ( a format may be required?)


  5. Software & Hardware   -   #5
    im sorry it was like 128 mbs of ram

  6. Software & Hardware   -   #6
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Quote Originally Posted by Peerzy
    500 what of RAM? And i doubt a 500mhz pc would even ake 512mb of ram?

    Does the computer have important infomation ( a format may be required?)
    Well, I think there were mobos out that could take 768 MB or even 1.5 gigs of ram, when they were selling the last 500Mhz AMDs.

    It might be an old processor on a newer mobo.

    But it's a compaq so it should be a prebuilt package, hmm.




    Anyway, did you uninstall the vodoo drivers completely before swapping the cards (if not, try doing that, and then reinstall the nvidia drivers), and are there any settings in bios you might try (like turning off pci graphics if the new one is agp, for instance)?

  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    I'd try booting into safe mode (press F8 just before the xp loading screen comes on) and go into device manager (right click my comp>manage>device manager) then make sre that the old video card is completely uninstallled, then restart and see if it boots.

    edit: actually, before trying that...instead of going into safe mode after pressing F8, do the same except that you chose vga mode rather than safe mode.
    that should uninstall all old video drivers and work with default ones.
    Last edited by tesco; 03-20-2005 at 04:26 PM.

  8. Software & Hardware   -   #8
    When I press f8 it doesnt give me the option to go into "vga" mode

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Oops windows 98.
    not sure if that has a vga mode.

    im also nto sure how to get into device manager from windows 98 if u try safe mode (but i know it is possible).

  10. Software & Hardware   -   #10
    Well I got into device manager and there is no sign of the left over voodoo drivers.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •