Results 1 to 6 of 6

Thread: Close Combat 5.exe........

  1. #1
    Well, downloaded, verified size, scanned for viruses, and installed and scanned yet again everything fine, but when I try to run the game, I get an Error message saying, Unable to read one or more registry entries...
    Anyone know what's the deal here?? several seem to be able to run it(Many sharers)

    Edit: nm.. found a regedit file in the directory, but now It can't locate folder /temp..
    Ok, Made a temp folder in the games main directory and all seem to be working ok now

  2. Games   -   #2
    so your point is....

  3. Games   -   #3
    Grrr, now when I tried to enter map it says: cannot continue play, disk is full, please free up some bla!!
    Got, 14.4GB free on that drive, 2,5GB free on my OS drive. Gonna try and get hold of any users on kazaa, but few sit and stare at their dl's it seem :/

    Anyway......... Eventually found a install fix that solved everything

  4. Games   -   #4
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Kelowna, B.C Canada
    I did not understand a word of that
    - Unleash The Power Of The Wii, Unlock It Today!

  5. Games   -   #5
    Cathra seems to be talking to himself!!!!

  6. Games   -   #6
    could you give me that fix?
    if you could, my email is


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts