Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: How to enable messages on Thunderbird ?

  1. #1
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    I received an email from my isp , comcast. but it seems that thunderbird will block images from all my emails. Can someone please tell how i can enable images permanently ?

  2. Software & Hardware   -   #2
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    oops sorry i found out how.

    Tools > Options > Advanced > Deselect "Allow Remote images of sender is in adress book.."

  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    No need to apologize, You were kind enought to post your own fix . Don't you hate that !

  4. Software & Hardware   -   #4
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    Quote Originally Posted by Formula1
    Tools > Options > Advanced > Deselect "Allow Remote images of sender is in adress book.."
    I've done this, and Thunderbird 1.5 still blocks all images from my email.
    These little boxes are sort of annoying:
    Last edited by Damnatory; 01-16-2006 at 07:02 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •