Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: old ide new ide

  1. #1
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    ok i tried to connect a hd to my old pc but the new ide plug seems to be missing a pin hole and the old ides have an extra pin. you know the one near the center. anyone know anything about this? or maybe should i use the old ide cord to connect to the new hd
    Ohh noo!!! I make dribbles!!!

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    It should be standard across all drives.
    Are you sure you aren't putting the cable on upside down?

  3. Software & Hardware   -   #3
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    nope the 'new' ide plugs are missing a pin

    old


    new


    look its missing a pin hole and i can't fit the new into the old
    Last edited by Keikan; 03-27-2005 at 04:55 AM.
    Ohh noo!!! I make dribbles!!!

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Use the old cable.

    If the drive was new enough to require an 80-wire cable the pin would be missing. Since it isn't you won't get any benefit using the new cable.

    The alternative is to break off the pin - it isn't used anyway - but don't blame me if you damage the drive while you do it.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •