Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Serious Help Needed....

  1. #1
    trajillo's Avatar Fitter Happier
    Join Date
    Sep 2003
    Location
    Meccamputechture, USA
    Age
    32
    Posts
    856
    hey someone on msn sent me this link and i went to it and it downloaded a CMD and it ran....now my antivirus started saying do you want to block helz.exe from running at startup and i said block it...now i restarted and everything is weird my internet takes ages to connect and CTRL + ALT + DELTE doesn't work the window pops up for a second and closes before i can see it,....the same goes for msnconfig etc...now i manage to get a screenshot of the task manger before the virus kicked in... this is what it looks like.


    and if you look on here.. helz.exe is being run at startup..


    Can someone tell me what to do...

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Dec 2003
    Age
    28
    Posts
    269
    i see hax

  3. Software & Hardware   -   #3
    trajillo's Avatar Fitter Happier
    Join Date
    Sep 2003
    Location
    Meccamputechture, USA
    Age
    32
    Posts
    856
    so what......what do i do? i'm running a scan now and it found 27 so far...

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Try an online scan , like trend micro . Some info here on the MSN virus.


    http://truedeath.com/2005/02/16/removing-the-msn-virus/

  5. Software & Hardware   -   #5
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671

  6. Software & Hardware   -   #6
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    Quote Originally Posted by trajillo
    hey someone on msn sent me this link and i went to it and it downloaded a CMD and it ran....
    then you deserve all the trouble it's caused you

    when the f*ck will ppl learn?

    clean all the shit your scanner found, with system restore OFF, then reboot
    see if that gets it, if not you will probably have to do it in safe mode
    and like was suggested, try the online scan as well
    in case your resident scanner has been pwned, it can happen

    go ahead....click another link.....I dare you.......

  7. Software & Hardware   -   #7
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Call me paranoid but I dont even talk to any1 on msn unless I have a reason for knowing them

  8. Software & Hardware   -   #8
    trajillo's Avatar Fitter Happier
    Join Date
    Sep 2003
    Location
    Meccamputechture, USA
    Age
    32
    Posts
    856
    ha i fixed it nevermind bitdefender rulezorsz

  9. Software & Hardware   -   #9
    So what was it? just curios incase someone else has the same problem...

  10. Software & Hardware   -   #10
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by muskrat_love
    So what was it? just curios incase someone else has the same problem...


    I'm curious too , bitdefender does 'nt work with Firefox .

    Quote : The BitDefender ScanOnLine Service currently supports only the ActiveX enabled browsers.

    This makes it unavailable for the Netscape family browsers.
    Last edited by peat moss; 04-24-2005 at 04:39 AM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •