Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: NAV acting up while running Soulseek.

  1. #1
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    I still use Soulseek for most of my music downloads, but since upgrading from NAV '03 to NAV '05 I get this pop-up from NAV whenever I use Soulseek. I am using Soulseek 156c btw. When I click OK, the window goes away for a half a sec and another just like it pops up every time. The only info in the window that appears to be dfferent than the previous one, is the Remote Address and the Remote Port. (gotta scroll down to see it) Those numbers change every time. What's the deal with this or how can I stop it?





    EDIT: I am currently clicking all the OK's and I must have done a couple hundred of them so far....and still going! WTF?!?
    Last edited by Skizo; 04-27-2005 at 05:37 AM.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  2. Software & Hardware   -   #2
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    You need to go into your settings of Worm Protection and find out where Soulseek is located. Select Disable. Reboot. Go back in and Enable. Reboot. Should be fixed

    Had this trouble with ASE, but another forum had a thread about this. You need to do it this way

  3. Software & Hardware   -   #3
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    When that happens to me i go into the program control and remove it and re add it and select permit all.

  4. Software & Hardware   -   #4
    RPerry's Avatar Synergy BT Rep: Bad Rep
    Join Date
    Dec 2002
    Location
    Charlotte, North Carolina
    Age
    43
    Posts
    3,360
    I had the same problem, and just disabled it all together

  5. Software & Hardware   -   #5
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    Quote Originally Posted by Linkin Park
    When that happens to me i go into the program control and remove it and re add it and select permit all.

    But it's already listed as 'Permit All'.

    I may have to do what RPerry said and just disable it, but that makes me a little uncomfortable.


    Last edited by Skizo; 04-27-2005 at 06:39 AM.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  6. Software & Hardware   -   #6
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by Skizo
    But it's already listed as 'Permit All'.

    I may have to do what RPerry said and just disable it, but that makes me a little uncomfortable.


    Try what i said, It works for me perfectly. Just delete that one, Then add a new one find the soulseek exe then set it to permit all and your good to go
    Last edited by S!X; 04-27-2005 at 06:40 AM.

  7. Software & Hardware   -   #7
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    Quote Originally Posted by Linkin Park
    Try what i said, It works for me perfectly. Just delete that one, Then add a new one find the soulseek exe then set it to permit all and your good to go
    ...and there's your answer!

    Thx!




    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •