Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: How to disable arrow command keys ?

  1. #1
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    On my old pos ibm keyboard, there are two green left/right arrows. When i press either of these arrows, even accidentely, it loads a previous page. This is really irritating, especially when playing flashgames on the internet. Does anyone know a possibble way of disabling it, rather than me having to physically remove the button from the keyboard itself ?

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Does the keyboard have a model number or is there specific software/driver for that keyboard?

  3. Software & Hardware   -   #3
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    The model number is KB-9930, it didnt come with a driver nor anything like that. It came with an old ibm aptiva pc, but im using it with my new pc (sig) now.

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    They act just like Backspace and Shift+Backspace, so I don't think you can disable them.

    Get a new keyboard you cheapskate.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by lynx
    They act just like Backspace and Shift+Backspace, so I don't think you can disable them.

    Get a new keyboard you cheapskate.
    Id recommend a Logitech ELITE (thats if you choose to putchase. )

  6. Software & Hardware   -   #6
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    Yeah lol, i'll get a logitech keyboard later this year; logitech rules!. It seems i had to physically remove the button, to overcome my problem with it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •