Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: question regarding gmail

  1. #1
    sameer0807's Avatar I aIn'T nO sErIoUs
    Join Date
    Feb 2004
    Location
    - = C.a.N.a.D.A = -
    Age
    30
    Posts
    961
    When i try to open an email in gmail which has images, all i see are little "x" marks on the imgaes. For some reason no images are displayed in gmail.

    Does this has to do with some settings or something? I can see images in yahoo, hotmail...but no images in gmail.

    Why is this so? Please advice

    "I'll be here... I'll be 'waiting'...here... I'll be waiting... for you ... so... If you come here... You'll find me. I promise..."

  2. Internet, Programming and Graphics   -   #2
    suprafreak6's Avatar Suprafreak6 is Back!
    Join Date
    Apr 2005
    Location
    -=U.S.A=-
    Posts
    2,450
    that happens for me
    but i right click on the picture and click view or show image either one works for me

  3. Internet, Programming and Graphics   -   #3
    sameer0807's Avatar I aIn'T nO sErIoUs
    Join Date
    Feb 2004
    Location
    - = C.a.N.a.D.A = -
    Age
    30
    Posts
    961
    so there is no solution? accept what u r saying? If it was 1 image i wouldn't care, but there r normally lot of images....
    Last edited by sameer0807; 05-05-2005 at 08:34 AM.

    "I'll be here... I'll be 'waiting'...here... I'll be waiting... for you ... so... If you come here... You'll find me. I promise..."

  4. Internet, Programming and Graphics   -   #4
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Strange that it does this only in gmail.

    IE or FF?

    Make sure that this box is checked:

    tools > internet options > advanced > 'show pictures'



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  5. Internet, Programming and Graphics   -   #5
    It's a gmail "feature" that unfortunately can't be disabled. You don't need to right-click each image, just click the "Display external images" link to show all images.

    They added this feature because spammers may insert images in the email which point back to their web server. They can then learn which email addresses are legit and send them more spam.

    It would be nice if emails from people in my contact list had images automatically turned on, but nope, gmail doesn't even do that.

  6. Internet, Programming and Graphics   -   #6
    sameer0807's Avatar I aIn'T nO sErIoUs
    Join Date
    Feb 2004
    Location
    - = C.a.N.a.D.A = -
    Age
    30
    Posts
    961
    Quote Originally Posted by Fidelio
    It's a gmail "feature" that unfortunately can't be disabled. You don't need to right-click each image, just click the "Display external images" link to show all images.

    Ok that worked fine...thanks!

    "I'll be here... I'll be 'waiting'...here... I'll be waiting... for you ... so... If you come here... You'll find me. I promise..."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •