Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: SD Card problems...

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    I out the rise against cd on my mp3 and the last song on it has this fucked up sound at the end that shouldnt be there. Ive listened to the song on the internal memory and on my comp and its not there. Why is this pos card fucked up?! Ive formatted a couple times already.. to no avail.

    EDIT: The sound that the song makes near the end is like a blurp almost like a cd skip
    Last edited by S!X; 05-07-2005 at 05:26 PM.

  2. Software & Hardware   -   #2
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Please help someone

  3. Software & Hardware   -   #3
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Even tho none replied to this thread its ok, I just returned it and got another one of the same kind. Dunno wtf went wrong with the other one.

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Does the new one solve the problem?

  5. Software & Hardware   -   #5
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by Virtualbody1234
    Does the new one solve the problem?
    Yes Do you have any idea what may of happend with the old one?

  6. Software & Hardware   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Nope. It must have been faulty memory.

  7. Software & Hardware   -   #7
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    I see. Could reformatting the card fuck it up?

  8. Software & Hardware   -   #8
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    I don't think so.

  9. Software & Hardware   -   #9
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by Virtualbody1234
    I don't think so.
    ok. MY MP3 PLAYER IS FUCKED. All the songs on the card have no name or are eaither "OR OR OR OR OR OR OR" or "OT OT OT OT OT OT" or nothing at all. And it keeps starting up in in MPIO record.

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    I thought you just said that the problem was solved.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •