Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Can't open link

  1. #1
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    When I click the link shown in the screenshot (Dropkick...) I get the following message:



    In other words:
    I can't open that thread through the main page.
    I have to click "Verifieds Section" first and then "Music Verifieds" before I can open that thread.

    A bug in the Posting script for verifieds?
    Or is it just me that gets this message?

    hmm...asspie

  2. Everything Related to the Board   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Was something to do with "ED2K:" being in the name.

    I renamed the thread to "ed2k - " and it now works fine.

  3. Everything Related to the Board   -   #3
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    This is a different problem, but still link related. Something odd is happening to links to pinned topics.
    A hyphen (-) somehow got added to the ed2k link guide link in my sig.

    Like this: hxxp://filesharingtalk.com/vb3/t94531-.html
    Which only leads to the FST 404 page.

    I deleted the hyphen and put the link in quotes in a bid to stop it happening again.

    I thought I'd better also check the links in my guides, and those that pointed to other pinned topics also had a case of the hyphens.
    All the other links were okay though.

    Edit: Oops... just found the other thread that discusses this problem. Has the chromo skin finally packed up.???
    I did try the other skins out last night, but went back to using the synapse one.
    Last edited by uNz[i]; 05-13-2005 at 02:42 AM.

  4. Everything Related to the Board   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by uNz[i]
    This is a different problem, but still link related. Something odd is happening to links to pinned topics.
    A hyphen (-) somehow got added to the ed2k link guide link in my sig.

    Like this: hxxp://filesharingtalk.com/vb3/t94531-.html
    Which only leads to the FST 404 page.
    I deleted the hyphen and put the link in quotes in a bid to stop it happening again.

    I thought I'd better also check the links in my guides, and those that pointed to other pinned topics also had a case of the hyphens.
    All the other links were okay though.
    what skin, and give a link to where this is happening.

  5. Everything Related to the Board   -   #5
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    Sorry bout the delay. Didn't expect such prompt service.

    I'm using synapse skin, but like I said in my edit above I had tried the other forum skins out last night... all of them, so that probably won't be much help. Sorry.

    And like I said I've fixed the broken links. But the hypheny ones were links to the pinned topics in the verifieds sections...
    How to post eD2K links (via my sig)
    and in the link guide, the links to
    Posting Guidelines And Tags
    Posting A Verified

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •