Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: BF 1942 won't run with nero

  1. #1
    I found a copy of the BF 1942 + expansion packs on the web. But unfortunately it keeps telling me to insert the right CD. I tried burning the files from the image onto a CD to no avail (the image was larger than the CD could hold). Any suggestions?

  2. Software & Hardware   -   #2
    muchspl3's Avatar muchspl3 > muchspl2
    Join Date
    Nov 2003
    Location
    Location Location
    Posts
    1,824
    are you burning it right?
    recorder > burn image > find the cue and burn....


    you could always mount it with deamon tools.

  3. Software & Hardware   -   #3
    the image itself is larger than 700mb though. And I tried using the Nero mount image drive but I got the same error, thats how I installed it.
    edit:
    if it helps the files were originally .img's but I changed their tags to .iso
    Last edited by BioRebel; 05-18-2005 at 03:22 AM.

  4. Software & Hardware   -   #4
    WASTEd 24/7
    Join Date
    Mar 2005
    Location
    Southern California
    Age
    41
    Posts
    16
    1. You can't just change the filename from IMG to ISO. That's probably not good.
    2. Try ripping it with Alcohol 120% into an MDF and MDS.

    EDIT: Nevermind, you don't have the discs. Did the IMG come with a CUE file? You're supposed to mount the CUE.
    Last edited by td4guy; 05-22-2005 at 06:32 PM.

  5. Software & Hardware   -   #5
    Smith's Avatar Since 1989.. BT Rep: +1
    Join Date
    Jun 2003
    Location
    in a plane, high as fuck
    Posts
    5,637
    Use D-tools. No cd required

  6. Software & Hardware   -   #6
    He can install it fine its just he hasn't applied the crack. By the way was your .img a dvd img (about 4Gb big) and had all the expansion packs and mods in one auto installer. I got this the other day and was quite handy.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •