Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Failed connection test on new install

  1. #1
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Whem I first set up my router I had a few problems with low id but I sorted that out by forwarding the ports, when I tested with emule connection test everything was ok but since updating to the latest version I get a tcp error on emules connection test I run Zone alarm but that never gave me a problem with the previous version of emule, I've even tried with Za switched off, my id's high and my speeds are ok but any ideas why im getting this tcp error?

  2. File Sharing   -   #2
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    Are u running PG with lastest P2P blacklist that will block TCP test.

  3. File Sharing   -   #3
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    do you have different listening port since last install (forwarding the wrong ports)

  4. File Sharing   -   #4
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    I have the correct listening port but I may have imported the latest p2p blacklist into emule, How do I clear this or do I just need to delete 1 of the i.ps from my blocklist?

  5. File Sharing   -   #5
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Soz for double posting but it sort of came to me just as I'd posted right I've deleted the blocked i.p log in emule and now my tcp test is fine but I fail the udp test Question is should I bother doing anything at all about the udp as it says it will function without, its my firewall thats stopping the udp because it works when I shut ZA down, also if I'm gonna do something about the udp in ZA then wheres best to do it>>>> in ther internet Zone or the trusted zone? and should I allow incoming or outgoing UDP, thanks for your patience.

  6. File Sharing   -   #6
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Soz for triple posting but its ok now it was as said an imported blocked i.p from p2p blocker and the udp bit was just things needing restarted a couple of times you know how it works
    Muchos gracios for setting me off in the right direction

  7. File Sharing   -   #7
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    go to http://www.bluetack.co.uk/modules.ph...download&cid=2

    for a good emule ip filter thats does not affect TCP stuff i use the blacklist from there for emule

  8. File Sharing   -   #8
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Cheers for that any reccomendations which lists to import?

  9. File Sharing   -   #9
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    There is a Emule IP filter list there somewhere its the one i used for Emule you got to save target as otherwise u jus get the list on your screen once saved load it on IP filter on emule

  10. File Sharing   -   #10
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Does anyone know which is the ip in particular on the block list that prevents the tcp test, surely I can just exclude it from thr block list in emules i.p filter?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •