Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Having a few pc problems

  1. #1
    Just keeps getting worse

    Anyways, I got a new PSU for my pc. Everything works properly. But when I put in my old hd and load the XP setup disc, I have problems. It will load the drivers very slowly. Then it will stop and just freeze. It doesnt do it at a specific driver, just a few random ones. I have tried different windows setup discs and still get the same thing. It also doesnt work when trying to load with a different hd.

    Here is my other problem.

    I got an XP 2600+, 1 GB dual-channel Cosair ram, Abit KW7 motherboard, and a 160 GB hd for another pc.

    On this one, everything seems to work fine. I boot the XP setup disc, it load all the drivers fine. But then right when the setup screen loads (the one where you hit enter to start setup) for a split second then it goes to a black screen. The pc then shuts down but starts to make a siren type noise. Something like this:

    EEEEeeeeEEEEeeeeEEEEeeeeEEEEeeeeEEEEeeeeEEEEeeee

    And continues to do so til I flip the switch in the back. This is really racking my brain
    Last edited by SingaBoiy; 05-24-2005 at 05:50 AM.
    Need a cheap/easy way of modding your xbox? Check this out.


  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Quote Originally Posted by SingaBoiy
    Just keeps getting worse

    Anyways, I got a new PSU for my pc. Everything works properly. But...
    Apparently, everything does NOT work properly.

    For the first PC (with the driver loading issue), perhaps the optical drive is bad.
    Try another.

    As to the other one...BEEP Codes.
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    First system - my initial thoughts are the same as clocker's.

    Second system - it sounds very much like fan failure or over-temperature alarm. Check your bios setup and disable them (over-temp last). If the noise stops you've found your problem, now go and check what's wrong (and quickly if it is over-temp).
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    For the 2nd system, ive stayed in the bios and watched the temperature, it stays below 40c. I put in an old hd and it is running fine. I just cant install XP onto it

    Ill try a different drive in my pc and see if that works.
    Need a cheap/easy way of modding your xbox? Check this out.


  5. Software & Hardware   -   #5
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    I ran into a similar problem when I changed my IDE cables from flat to round. Try a different cable to cover all basis.

  6. Software & Hardware   -   #6
    Quote Originally Posted by Darth Sushi
    I ran into a similar problem when I changed my IDE cables from flat to round. Try a different cable to cover all basis.
    Thought about a different IDE and didnt work. Unplugged a PCI USB card and the cd-rom and it booted up finally (last night it started shutting down right after you login). Then Ad-aware started to scan and it shut down.

    Tried with each stick of ram by themselves in different slots and still didnt work. Took off the heaksink and reinstalled it and its in correctly. Still nothing.

    I was watching the bios and the cpu temp was at 35-36c idle.

    On my other pc, i tried a different drive and it didnt work. Im thinking I might just send everything back to newegg and get replacements.

    Oh, on the motherboard I just got, there were these 2 long, skinny stickers on it. One on each side of the cpu. I removed those and still nothing.

    EDIT: maybe updating the bios will help?
    Last edited by SingaBoiy; 05-24-2005 at 09:19 PM.
    Need a cheap/easy way of modding your xbox? Check this out.


  7. Software & Hardware   -   #7
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    It doesn't sound like a bios problem.

    I certainly wouldn't risk updating the bios with it malfunctioning like that, all you need is for it to hang up during the update process and the mobo is stuffed (if it isn't already), and so is your warranty. Try all the bits (including memory and cpu) except the mobo in another pc if possible, and try the bits from another pc with this mobo.

    If the problem moves with the bits, move them back one at a time until you find the faulty part. If the problem stays where it is, the fault must lie with the mobo or PSU.
    Last edited by lynx; 05-25-2005 at 09:44 AM.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  8. Software & Hardware   -   #8
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    While your post is worthy, does it really warrent duplication?

    While your post is worthy, does it really warrent duplication?

    While your post is worthy, does it really warrent duplication?
    "I am the one who knocks."- Heisenberg

  9. Software & Hardware   -   #9
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Quote Originally Posted by clocker
    While your post is worthy, does it really warrent duplication?

    While your post is worthy, does it really warrent duplication?

    While your post is worthy, does it really warrent duplication?
    Strange, AFAIK all I did was edit it.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  10. Software & Hardware   -   #10
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    The second post is gone now.

    Which makes mine irrelevant.

    Normal, really.
    "I am the one who knocks."- Heisenberg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •