Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Firefox update problems 1.0.4?

  1. #1
    mike45450's Avatar =_=_=
    Join Date
    Feb 2003
    Location
    England
    Age
    28
    Posts
    511
    Is anyone else having problems updating their extensions and/or themes in 1.0.4? Whenever i try and update it just says 'downloading and installing updates' and then it just stays there. Usually it'd update within a matter of minutes


  2. Software & Hardware   -   #2
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    from past 2 days i got that update icon on top right and it has "Cute menu" update but i get error when it trys to download so i went to extension windows and tried to update it from there and it said no update then the icons went off too, so try that mybe its just a wrong call for updates.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  3. Software & Hardware   -   #3
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028
    Only problem I have is that it hogs resources more than IE.

  4. Software & Hardware   -   #4
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    It may be due to security issues back in 1.0.3 that auto install of extension updates is disabled in 1.0.4 by default.

    The following workaround works for me.

    Right click on the extension's download link and save it to your desktop.
    Open the Extensions window. (Firefox Tools menu -> Extensions)
    Drag the downloaded extension .xpi from the desktop onto the Extensions window, and it should install. Restart Firefox as usual.

    If that doesn't work, then yes, something's not right with the update dialogue.

  5. Software & Hardware   -   #5
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    I can't get some extentions/ plug-ins to work :-/ They did in 1.0.3

  6. Software & Hardware   -   #6
    I can update them fine...but adding New ones has been a bitch.......

  7. Software & Hardware   -   #7
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Spellbound spell checker won't install for me . Almost tempted to go back to 1.03 .

  8. Software & Hardware   -   #8
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    My copy of spellbound updated just fine and I'm using 1.0.4. But it's a clean install, so that might have something to do with it.

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by micolithe
    My copy of spellbound updated just fine and I'm using 1.0.4. But it's a clean install, so that might have something to do with it.


    For some reason its the libraries ,I'm havin a problem with.

  10. Software & Hardware   -   #10
    Quote Originally Posted by peat moss
    Spellbound spell checker won't install for me . Almost tempted to go back to 1.03 .
    99% suggested this to me for another plugin..it worked for me:

    right clik save as
    then in firefox file open file
    What it did was popup a little window asking what program to open it with, just choose Firefox.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •