Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Unable to access nzbzone.com.???

  1. #1
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    For the past couple of days i`ve not been able to access nzbzone on my home computer.

    This is what i get, just a blank screen.



    I can access it on the works computer no problem. I can get on other websites no problem as well .That`s the only site i seem to be having a problem with. Do you think its an ip problem. I could try usuing a proxy but they never seem to work very good.

    I`ve tried to clear all my cookies and then run ccleaner and then put the website in my list to allow cookies but it still wont show anything on the page.

    Thanks in advance.
    Last edited by enoughfakefiles; 06-03-2005 at 06:51 PM.

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    It's working fine for me, i'd definately try a proxy.

    also make sure it isn't blocked in your hosts file (windows\system32\drivers\etc\, called "hosts" with no extension).

  3. Software & Hardware   -   #3
    Quote Originally Posted by enoughfakefiles
    For the past couple of days i`ve not been able to access nzbzone on my home computer.

    This is what i get, just a blank screen.



    I can access it on the works computer no problem. I can get on other websites no problem as well .That`s the only site i seem to be having a problem with. Do you think its an ip problem. I could try usuing a proxy but they never seem to work very good.

    I`ve tried to clear all my cookies and then run ccleaner and then put the website in my list to allow cookies but it still wont show anything on the page.

    Thanks in advance.
    Think the problems on there end .I have the same issue,but if I refresh a few times it comes in.I think there is a problem with there useage limit page (you know the 800 people max screen)

  4. Software & Hardware   -   #4
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Quote Originally Posted by rossco
    It's working fine for me, i'd definately try a proxy.

    also make sure it isn't blocked in your hosts file (windows\system32\drivers\etc\, called "hosts" with no extension).
    I put a big list of 100 proxies in the switch tool extension firefox and it`s let me back on.:fingerscrossed:

    I`ll have a look in the host file as well. Cheer rossco.

  5. Software & Hardware   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Why not post a link to make it easier for us to test? http://www.nzbzone.com/

    It does the same accat13 for me. Blank page but if I refresh a few times then it appears.
    Last edited by Virtualbody1234; 06-03-2005 at 10:24 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •