Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Save Picture As problems...

  1. #1
    Poster
    Join Date
    May 2003
    Posts
    1,046
    I seem to have a problem when I right click and goto Save Picture As on internet images. No matter what format it is, it will always by default ask to save it as Untitled.bmp and while I can change the name, I can't change the extention. This causes problems when an animated gif is safed as a bmp. Anything I can do to change this?
    www.never-dead.cjb.net

    Ardeth In Pre-Production

  2. Internet, Programming and Graphics   -   #2
    Do you use AOL?
    You can turn off Compress Grafics...if not..

    Sometimes copy & paste into a Program will allow you to change the extention...for Animated GIFs, try saving it here: http://www.gifworks.com/
    Last edited by Lion7718; 06-07-2005 at 08:36 PM.

  3. Internet, Programming and Graphics   -   #3
    hippychick's Avatar Memo, what memo? BT Rep: +5
    Join Date
    Dec 2003
    Location
    In a State Of Confusion
    Posts
    3,506
    Quote Originally Posted by Vamp
    I seem to have a problem when I right click and goto Save Picture As on internet images. No matter what format it is, it will always by default ask to save it as Untitled.bmp and while I can change the name, I can't change the extention. This causes problems when an animated gif is safed as a bmp. Anything I can do to change this?
    I have that same problem...and it ruins gif images.
    If u find a way to fix it let me know.

  4. Internet, Programming and Graphics   -   #4
    Poster
    Join Date
    May 2003
    Posts
    1,046
    Nope, I use IE6
    www.never-dead.cjb.net

    Ardeth In Pre-Production

  5. Internet, Programming and Graphics   -   #5
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    Might need to empty your browser's cache.

    Firefox: Tools menu -> Options -> Privacy -> Cache, click the Clear button.

    IE: Tools menu -> Internet Options -> General tab -> Temporary Internet Files section, click the Delete Files button.

    Hope that helps.

  6. Internet, Programming and Graphics   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    In Internet Explorer --> Tool>Internet Options>Temporary Internet files>Delete Files...

    Edit: uNz[i] was faster.
    Last edited by Virtualbody1234; 06-07-2005 at 08:49 PM.

  7. Internet, Programming and Graphics   -   #7
    hippychick's Avatar Memo, what memo? BT Rep: +5
    Join Date
    Dec 2003
    Location
    In a State Of Confusion
    Posts
    3,506
    thanks it working now...

  8. Internet, Programming and Graphics   -   #8
    Poster
    Join Date
    May 2003
    Posts
    1,046
    Did nothing for me... Still can only select a BMP as a format to save in :/
    www.never-dead.cjb.net

    Ardeth In Pre-Production

  9. Internet, Programming and Graphics   -   #9
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    Okay then, try this...

    Tools -> Internet Options -> Advanced tab. Untick the Do not save encrypted pages to disk check box, then click Apply and Okay buttons. Restart IE.

    That should do it.

  10. Internet, Programming and Graphics   -   #10
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    I remember reading one of the ie developement team answering this one a while back and he claimed it was a broken plugin that would cause this. after i deleted the offending plugin it worked again.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •