Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Firefox smilies trouble

  1. #1
    Poster
    Join Date
    Sep 2003
    Location
    South East England
    Posts
    140
    I use Firefox and my animated smilies don't sem to be working. Anyone got any ideas? I've looked around the browser options etc but can't figure it out. If someone could help me please.
    Cheers

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    clear cache?

    what do u mean by they dont work anyway... like, they dont show up, come up black, dont animate (just show first frame), or what?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Sep 2003
    Location
    South East England
    Posts
    140
    Sorry, they show up but only show the first frame and dont animate eg the ROFL one should roll from the left of the screen to the right but doesnt it just stays still

  4. Software & Hardware   -   #4
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    Open them in IE, do they animate there? If not, then do you have some kind of Firewall such as ZoneAlarm?
    Current Favorite Song
    Exodus Damage by John Vanderslice

  5. Software & Hardware   -   #5
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    My smilies aren't animated anymore with firefox either

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Sep 2003
    Location
    South East England
    Posts
    140
    Ok Opened IE and also no animation. I do have ZA Pro 5.5 Is it something in that?

  7. Software & Hardware   -   #7
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    I know you can stop gif animations in Firefox by hitting the Esc key. (very useful when reading posts by people with overactive avatars, btw) The only way to restart the animation is to refresh the page.

    If you refresh a page and the gif animations don't resume, the logical conclusion is that it's time to empty the cache.

    Firefox Tools menu -> Options -> Privacy -> Cache, click the Clear button.

    Edit: Ok, IE too huh? Gotta be firewall then. Doesn't Zonealarm have a disable animation feature?
    Last edited by uNz[i]; 06-07-2005 at 09:41 PM.

  8. Software & Hardware   -   #8
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    Yeah, that's why I mentioned ZA. You have to change your custom Ad Blocking settings so that it doesn't block animated .gifs
    Current Favorite Song
    Exodus Damage by John Vanderslice

  9. Software & Hardware   -   #9
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    Quote Originally Posted by micolithe
    Yeah, that's why I mentioned ZA. You have to change your custom Ad Blocking settings so that it doesn't block animated .gifs
    ah.

    any idea how?

  10. Software & Hardware   -   #10
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Haven't used ZA in a while but it's one of the settings in the privacy tabs, either "mobile code control" or "ad blocking" has to be disabled.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •