Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: help problem with msn messenger....

  1. #1
    Rizindon's Avatar Poster
    Join Date
    May 2003
    Location
    UK
    Age
    29
    Posts
    334

    Angry

    ok i gt a prob first my msn 7 (latest version) was working fine till one day i clik sign in it takes ages 10 mins later still signin in ! anyhow i changed the appear as frm offline to online and i gt this ...

    http://img243.echo.cx/my.php?image=msnfuked5mq.png


    since then this is what happens everytime ! i reinstalled it but no gu wrked once then sme thing agen
    Last edited by Rizindon; 06-07-2005 at 08:28 PM.

  2. Software & Hardware   -   #2
    HCT's Avatar WTF!!!!!!!!!!!!!
    Join Date
    Dec 2003
    Location
    charlotte, nc
    Age
    29
    Posts
    514
    have you tried with another computer?

  3. Software & Hardware   -   #3
    Rizindon's Avatar Poster
    Join Date
    May 2003
    Location
    UK
    Age
    29
    Posts
    334
    its fine on others

  4. Software & Hardware   -   #4
    Corksil's Avatar AKA Your Mom
    Join Date
    Jun 2005
    Location
    In Hawaii, Go look at my website.
    Age
    28
    Posts
    6
    Hrm, that's odd. My MSN has done that from time to time, but I could always just right-click and exit, and restarting the program would do the trick fine. I don't really know what to suggest, if the above mentioned doesn't work, but try the messenger plus forums. If nothing else works, try a client like trillian or Gaim, that would allow you to use multiple chat clients, like AIM and ICQ as well, atleast for the meantime. I would be very angry if my MSN died, chatting takes up alot of my computer time.

  5. Software & Hardware   -   #5
    The Flying Cow's Avatar windowlicker BT Rep: +10BT Rep +10
    Join Date
    Jun 2005
    Location
    al-Uxbuna
    Posts
    2,321
    maybe you downloaded one of the performance patches, and they gave errors? (A-Patch or Mess.Be Patch)?

  6. Software & Hardware   -   #6
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Re-install



  7. Software & Hardware   -   #7
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by iMartin
    Re-install
    read the first post, He did but to no avail.

  8. Software & Hardware   -   #8
    I had a similar problem too where i couldn't connect to msn at all, and when i evetually did i would encounter the same problem as above.
    What i did was, went to options->connection->advanced and made sure that only "HTTP Proxy" was ticked.

  9. Software & Hardware   -   #9
    Rizindon's Avatar Poster
    Join Date
    May 2003
    Location
    UK
    Age
    29
    Posts
    334
    it seemed to work thanks..... lets hope it hold on ...

  10. Software & Hardware   -   #10
    Mine did this a few days ago, exiting and re-opening had no effect, in the end i just left it and came back like 3 hours later and signed in and it was fine. Its properly something on MS's server side.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •