Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PC won't start after RAM install

  1. #1
    Poster
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    259
    Hey Guys,

    I currently have one stick of CMX512 3200 in my mobo right now. I got another from NewEgg and tried to install it. The PC just beeps and won't even begin to load XP. I have a Abit NF7-S mobo.

    Help please.

  2. Software & Hardware   -   #2
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Could have bad ram or maybe its not in all the way? the beeping is signaling that something isn't right, Check everything over to make sure its all hooked up properly.
    Last edited by S!X; 06-10-2005 at 09:30 PM.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    259
    I take it out and everything runs fine again....the manual says install from DIMM3 to DIMM1 so I would assume I would install it in DIMM2.

  4. Software & Hardware   -   #4
    RPerry's Avatar Synergy BT Rep: Bad Rep
    Join Date
    Dec 2002
    Location
    Charlotte, North Carolina
    Age
    43
    Posts
    3,360
    Quote Originally Posted by Sasage
    I take it out and everything runs fine again....the manual says install from DIMM3 to DIMM1 so I would assume I would install it in DIMM2.
    how many Ram slots do you have ? If you have 4, then try 1+3 then 2+4

    edit: I see you have 3 slots ( yes I looked up the MB after wondering) I'm not familair with that type of layout, but would definately try switching around slots before deciding you have bad RAM. Also, is the second stick you bought exactly the same as the first that you were running ?
    Last edited by RPerry; 06-10-2005 at 09:56 PM.

  5. Software & Hardware   -   #5
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Right, since your machine works without it it could be bad, BUT, before drawing that conclusion, make sure you've tried it in both free slots.

    If it works on neither, then it's prolly the ram, if it works with an empty slot between them then it might be a mobo problem, or some kind of dual-chan incompatibility issue.

  6. Software & Hardware   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    You can also try the new RAM all by itself in slot 1 to see if it works. If it doesn't then return it for replacement.

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    259
    Tried all different slots, no luck.

  8. Software & Hardware   -   #8
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Quote Originally Posted by Sasage
    Hey Guys,

    I currently have one stick of CMX512 3200 in my mobo right now. I got another from NewEgg and tried to install it. The PC just beeps and won't even begin to load XP. I have a Abit NF7-S mobo.

    Help please.
    Is this the RAM you have?
    Both sticks are identical?
    "I am the one who knocks."- Heisenberg

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Nov 2002
    Location
    Michigan
    Posts
    259
    Maybe I thought I was sposed to have this http://www.newegg.com/Product/Produc...82E16820145416, its the same model number as last time, is there any difference?

  10. Software & Hardware   -   #10
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Quote Originally Posted by Virtualbody1234
    You can also try the new RAM all by itself in slot 1 to see if it works. If it doesn't then return it for replacement.
    Exactly what I would have tried.
    Quote Originally Posted by Sasage
    Tried all different slots, no luck.
    If the new module doesn't work in any slot then I suppose you must RMA it.
    "I am the one who knocks."- Heisenberg

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •