Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Wireless network problem

  1. #1
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    THIS PROBLEM HAS BEEN RESOLVED

    I have a Netgear MR814 v1 wireless-b router. I have a Linksys wireless-g PCI card. Until this morning, they were both working fine.

    Now when I turned on my computer this morning, I get no connectivity. However, if I repair the connection, it works... kind of. I get a connection, but the XP Wireless Network manager hangs at "Aquiring IP Address," but during this time I CAN connect to the internet. It will eventually time out and say "no connection established" and then my internet will stop working. Anyone know how to fix this?
    Last edited by micolithe; 06-13-2005 at 10:41 PM. Reason: Fixed
    Current Favorite Song
    Exodus Damage by John Vanderslice

  2. Software & Hardware   -   #2
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    I fixed it, no thanks to you guys. I had to switch the PCI slot that the card was in, for whatever reason. I think I might've worn it out by leaving a torrent running for four days straight.
    Current Favorite Song
    Exodus Damage by John Vanderslice

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •