Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Sata hdd problem

  1. #1
    I just installed a Western Digital 80 gb sata drive, (this is my first time ever using ata) I put it in my case and put the SATA wire from the back of the drive to the motherboard, Then i put the SATA power connecter thing from my power supply into the back of the drive, and then i put a regular molex power connecter from the powersupply into the back. (I didnt know if it needed both so i put it in anyway).

    Then i went to ctrl pannel>admin tools>comp management and set up a partition on my new drive and tried formating it, 2 hours later i come back and its on 1% so i gave it 2 more hours and its still on 1% so I hit cancel format and did a quick format instead and it took a matter of seconds and it was done.

    Then i tried transfering large files onto my new drive (about 5 gb files) and i got errors durring the transfer every time so i knew something was wronge, so i tried to format it again and this time let it go over night and it got to 13%. and at that rate 1% every 2 hours it would take weeks to get done so i canceled it again. Now here i sit wondering what else to do. I was thinking about using a XP cd to format it and install xp on it which i wanted to do anyway. But my buddy has my xp cd so right now im stuck. Is there anything else i could do to use my hard drive for storage befor i get windows on it?

    btw my specs are

    AMD athlon 2500 Oced
    512mb pc3200 ram
    Abit- NF7-S v2 mobo
    nvidia geforce 6800 gt
    80 gb wd IDE (my old one)

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    I assume the WD drives have both power connectors.

    You don't need both, the SATA connector is preferable if you've got one, but since the power is from the same source it shouldn't make any difference. I suggest you remove the molex connector to be certain.

    Now check your SATA connectors, they can be easily dislodged. SATA 2 connectors have had clips added for this very reason.

    As far as I can see it doesn't need any drivers for the SATA controller, from what you've described it sounds more like a faulty drive. Check the EventLog, it may have recorded problems.

    If you've got Everest, look under Storage/SMART to check for other errors.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts