Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: how to get WMP to STFU

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    recently formated got new PC so had to ..

    anyway now when I click on a file on IE weather it be Mpeg or avi the stupid thing opens up in WMP and downloads from there rather then saving to disk

    I used to be able to click a link then it would ask me to OPEN or save not automatically open. also right clicking doesn't always work as it just saves a IMG file

  2. Software & Hardware   -   #2
    Right Click ---> Save Link As...

  3. Software & Hardware   -   #3
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    Quote Originally Posted by theSpam
    Right Click ---> Save Link As...
    read my post again...

  4. Software & Hardware   -   #4
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    How about Firefox? Tried?
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  5. Software & Hardware   -   #5
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    man, you guys were real helpful
    this is a media player issue it seems, not a browser issue
    firefox fanboyism can be so boring.......

    Ad, try fucking with the WMP network settings,
    should be something in there that can solve the prob

    wish I could remember wtf it was exactly, but its been a while
    try going into options > player tab, and deselect the "connect to the internet" setting
    or try going to the network tab and deselecting all the protocols
    or block WMP in your firewall

  6. Software & Hardware   -   #6
    Quote Originally Posted by Adster
    Quote Originally Posted by theSpam
    Right Click ---> Save Link As...
    read my post again...
    I did read your post. Let me guess. You're trying to download some porn clips.

    Anyways, I bet you're choosing Save Image As... instead of Save File As...

  7. Software & Hardware   -   #7
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    try opening windows explorer, click tools>folder options>file types.

    pick the file type(s) you download, click the "change" button.

    be sure to untick "always use the selected program to open this type of file"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •