Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Firefox not loading stuff

  1. #1
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    On things like this on myspace



    It doesn't load, not sure what the problem is. I installed all the plugins. Never had these problems before 1.0.4
    Last edited by asmithz; 07-02-2005 at 08:47 AM.

  2. Software & Hardware   -   #2
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    ANYONE?

    another example


  3. Software & Hardware   -   #3
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    You should be thankful that it's not loading those obnoxious movies on Myspace pages.

    However, the problem shouldn't be happening for flash banners. Check your quick time file associations, then reinstall flash.
    Current Favorite Song
    Exodus Damage by John Vanderslice

  4. Software & Hardware   -   #4
    I get that on videos that are quicktime videos but normal flash stuff that has nothing to do with quicktime loads fine for me.


  5. Software & Hardware   -   #5
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    Actually, now that I look at that first picture more closesly, the myspace music player is flash based. You probably have flash's filetype association set to Quicktime.
    Current Favorite Song
    Exodus Damage by John Vanderslice

  6. Software & Hardware   -   #6
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Quote Originally Posted by micolithe
    Actually, now that I look at that first picture more closesly, the myspace music player is flash based. You probably have flash's filetype association set to Quicktime.
    Ok i am feeling dumb, how do i fix that?

  7. Software & Hardware   -   #7
    micolithe's Avatar Painfully average.
    Join Date
    May 2005
    Location
    NJ
    Age
    30
    Posts
    153
    In the QT settings, head to Browser Plug-in -> MIME types from the dropdown menu. Click the plus next to "Miscellaneous - Miscellaneous File Formats" and uncheck "Flash File"

    Do the exact same thing again, except this time do it from the Fiel Type Associations option in the dropdown menu.

    I'm assuming you have v6.5.
    Last edited by micolithe; 07-03-2005 at 06:56 AM.
    Current Favorite Song
    Exodus Damage by John Vanderslice

  8. Software & Hardware   -   #8
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    didnt work

  9. Software & Hardware   -   #9
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    Thats just one of the things I have found that firefox does randomly, fucking up your web-browsing experience. I found that just closing out, and revisiting the site, or clearing your cookies and cache will do the trick. But this is completely random, sometimes doing this, the problem wont be fixed, and sometimes not doing this stuff, it will be fixed. Its just random firefox problems.

  10. Software & Hardware   -   #10
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Clearing the cache will most likely fix that.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •