Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: cant get this USB device to go

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    wondering if anyone can help

    first of all the device is USB 10-11 base tx Ethernet adapter

    trying to get this thing going for someone

    anyway he has yes a old P2 and windows 98 I plug it in windows says unknown device" yes I have the driver disk it came with (little tiny thing it is hong Kong little CD) I run it through the recommend hardware blah blah choose the D drive and it doesn't find the device at all says no drivers found a previous driver "unknown Device" is better or something like that

    anyway the driver disk does have win ME win 98 etc folders as well as XP

    I was thinking maybe its the mobo or OS

    so i put it into my PC which is a new mobo n force 4 board AMD 3500 64 bit

    in XP plugged it in XP yep same thing unknown device" but in XP it says your USB device has malfunctioned and would not be found but continues to cal itself unknown device

    so i searched the net for new drivers for it found some http://list.driverguide.com/list/company2008/

    there

    ADMtek ADM8511 USB To Fast Ethernet Adapter Driver

    and still the same thing went through add new hardware setup and could not find any drivers

    well whats the story??

  2. Software & Hardware   -   #2
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Something to do with BIOS perhaps. Check the settings for USB, same from device manager,
    maybe something is OFF and should be ON...

    Also, there 2 types USB's 1.0 and 2.0 afaik, there might be incompability issues.

    Im not sure, just guessing here, my USB stuff wotks just fine thought.

    Spoiler: Show

  3. Software & Hardware   -   #3
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    ahh yeah well says on teh back of this thing it supports 1 and 2 but Ill screw around with teh bios

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •