Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Video Problem plays in White

  1. #1
    Hi. Whenever i tried to watch a video in either media player of avi preview or video lan the picture is white. I have got the kazza mega codec pack but even with this the picture is playing in white. Any Help?

  2. Software & Hardware   -   #2
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by Flametongue
    Hi. Whenever i tried to watch a video in either media player of avi preview or video lan the picture is white. I have got the kazza mega codec pack but even with this the picture is playing in white. Any Help?
    A few questions,
    Did this just start?
    Have you added some hardware or software?

    It is sometimes helpful to know about your pc.
    basic stuff, processor,ram,video card

    also, are you refering to media stored on a cd,dvd or hard disk?
    is the sound part ok?
    does the pc hang up?
    just a little more detail and we will be able to focus
    what path to go down on this thread.

    what has changed on your system?
    is sp2 installed?
    do you have the lastest drivers?

    it is the small things that usually drive us mad

  3. Software & Hardware   -   #3
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    its possible its an 'fake'.

    open the file in Gspot. this program will tell if you have the proper codecs installed.

  4. Software & Hardware   -   #4
    Quote Originally Posted by kazaa2002
    Quote Originally Posted by Flametongue
    Hi. Whenever i tried to watch a video in either media player of avi preview or video lan the picture is white. I have got the kazza mega codec pack but even with this the picture is playing in white. Any Help?
    A few questions,
    Did this just start?
    Have you added some hardware or software?

    It is sometimes helpful to know about your pc.
    basic stuff, processor,ram,video card

    also, are you refering to media stored on a cd,dvd or hard disk?
    is the sound part ok?
    does the pc hang up?
    just a little more detail and we will be able to focus
    what path to go down on this thread.

    what has changed on your system?
    is sp2 installed?
    do you have the lastest drivers?

    I did a format of my comp and re installed everything 1 week ago and then when watching a video (downloaded and installed on comp) it was white.

    3.06GHZ P4
    512RAM
    128 Geforce fx 5200
    Whenever i view a video through a websites media player the picture is fine. Its just when i download it and then play it ony my media player or video lan. The sound is fine. I installed the latest nvidia drivers. Sp2 is installed. None of the files are fake.

  5. Software & Hardware   -   #5
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by Flametongue
    Quote Originally Posted by kazaa2002

    A few questions,
    Did this just start?
    Have you added some hardware or software?

    It is sometimes helpful to know about your pc.
    basic stuff, processor,ram,video card

    also, are you refering to media stored on a cd,dvd or hard disk?
    is the sound part ok?
    does the pc hang up?
    just a little more detail and we will be able to focus
    what path to go down on this thread.

    what has changed on your system?
    is sp2 installed?
    do you have the lastest drivers?

    I did a format of my comp and re installed everything 1 week ago and then when watching a video (downloaded and installed on comp) it was white.

    3.06GHZ P4
    512RAM
    128 Geforce fx 5200
    Whenever i view a video through a websites media player the picture is fine. Its just when i download it and then play it ony my media player or video lan. The sound is fine. I installed the latest nvidia drivers. Sp2 is installed. None of the files are fake.


    the key is sp2 installed...it does ,do a number on your codecs
    your codec pack is missing some codecs.

    3 codecs that are commonly used are:
    Divx
    Xvid
    Ac3
    some movies ,depending on when they were created require
    different codecs, the best way to cover all these differences is
    to place a whole slew of different codecs on your system

    at this location, you can get 8 different codec packs
    and 6 different video codecs and they are free
    load a codec pack and try your video for each...when you
    are successful ...let us know
    Free-Codecs.com :: Download AC3 Filter 1.02a test8 : AC3 Filter is a DirectShow filter for AC3 decoding

    you can also get the progam "gspot" on this same site (that IKE mentions
    in his response)....it will help you in your search.
    Last edited by kazaa2002; 07-08-2005 at 02:22 PM. Reason: additional comment

    it is the small things that usually drive us mad

  6. Software & Hardware   -   #6
    Have you tried using VLC to play the movie?

  7. Software & Hardware   -   #7
    I have downloaded all the codecs mentioned above and still same problem. Yes i am using vlc.

  8. Software & Hardware   -   #8
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by Flametongue
    I have downloaded all the codecs mentioned above and still same problem. Yes i am using vlc.
    ok, try this option

    use gspot

    it will tell you which audio\video codecs you need to play the file
    and if it is installed on your system
    it will check this file for integerity and length

    then google the 4cc code.....this will lead you to a site that has
    the codec you need.

    2nd option
    here is one that worked for me
    when I had to install sp2...and had a video problem(well it was not
    a white screen, it was the blue screen of death)
    this method is a pain but it was successful
    uninstall the player
    uninstall the codecs
    uninstall the graphic card drivers

    then in reverse
    reinstall the graphic card drivers
    reinstall the player
    reinstall codecs
    sp2 sometimes creates a traffic jam (crosslink problem)
    this usually fixes it.

    keep in mind this happened when you changed something
    on your pc...everything may be there,
    but just in the wrong place
    and the pc does not know what to do....so a white screen.

    it is the small things that usually drive us mad

  9. Software & Hardware   -   #9
    I got it working. I uninstalled the codecs and nvida drivers and installed the codecs first and then the display drivers now its working. I think it clashed with each other somehow. Well cheers for the help.

  10. Software & Hardware   -   #10
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Some nvidia drivers are buggy. It's not a codec problem, since VLC has the same issues.
    Last edited by Entity101; 07-09-2005 at 12:34 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •