Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Hoodlum Gta San Andreas Help Plz!!!

  1. #1
    I know u guyz r probably sick of helping other newbies like me with this sorry but i dont seem to get it..heres my problem
    i downloaded gta san andreas using bitlord and its all downloaded all 3.91 GB of it..when i open my downloads section i see all the files from gtasa.r00 to the end ..i think theres about 85 or so files..ok when i try to unrar my first file or gtasa.r00 i get an error "CRC failed in hlm-gtasa.iso. the file is corrupted"...this happens for every file and it also wants me to unrar a file that is before it..i have tried everything but i cant seem to fix this shyt...i read somewhere about par2 files..what are these files???..i installed the software and set everything up like i was asked to from another thread and then i click on run or something and it starts doing this operation which it says takes about an is going on in the background and is about 22% not sure if im doin this have u guyz been able to extract iso files because it dont work for i said i get an error...

    any help will be appreciated
    thnx guyz

  2. Games   -   #2
    What program are you using to unrar the files? Also was there a .sfv file included in the download?

  3. Games   -   #3
    im using winrar and yes the hlm-gtasa.sfv file is there.....hope u know the solution ...

  4. Games   -   #4
    try a little, simple program called "extractnow"...should be able to google for it... worked ok for me.. just need to click on the first file, and then click extract all...

  5. Games   -   #5
    ok thnx for ur answer...

    extractnow..does this program accept rar files?? gunna giv it a try anyways...
    and for the other shyt..the par2 shyt..i did everything with it even created the whole shyt it creates and it took about an hour..i still have the same problem now...i cannot open the motherfuckin files man..this shyts pissin me off..

  6. Games   -   #6
    extractnow dont work either man.....i had to rename all files to .r??...w/e that number was because "bc!" files r unrecognized by extractnow...after renaming i dragged r00 into that shyt but thing shows all the files and then nothing happens after that....i dont think this shyts gon work either man....u have any other way to fix this man..anyone plzz....i downloaded this for soo long...93 hours.....plz help ppl...

  7. Games   -   #7

    If you have all the rars, I dunno wtf you are doing renaming them but rename them back to their proper names, and run this, then post results.

  8. Games   -   #8
    You downloaded it with a shit program. Your download is currupt and fucked. Re-download the damaged rar's or better yet grab the whole thing from a decent place, such as newsgroups or a private torrent site.

  9. Games   -   #9
    OK, I've got HOODLUM too and have gotten so far as to installing this thing...but whenever I mount the iso in Daemon tools it says to Wrong DVD/CD inserted..etc..whats the problem

  10. Games   -   #10
    You need to apply the crack.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts