Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Grabit 1.53 beta wont connect...

  1. #1
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    when i tried to do a full update on a binary that i subscribed, i get an error message stating

    "Error while selecting group: 480 authentication required."

    please may someone tell me the solution to this problem ?


    By the way my isp comcast states it has a
    Download Quota: 2 GB per month per main e-mail account .
    Does this mean i can only download 2GB maximum a month. And lets say i wanted to download a 4GB dvd image, i would be able to download it all in one month..?
    http://docs.newzbin.com/Usenet:ISP_P...rs#Comcast.net
    Last edited by Formula1; 08-07-2005 at 04:48 AM.

  2. Newsgroups   -   #2
    It means the server your trying to connect such as your ISP requires authentication which is done by checking your IP and making sure your a subscriber of their service. Generally the only thing that would botch this is using the wrong server as in not your ISP server or being on a proxy or vpn type setup. Alternatively you could call your ISP and make sure your using the right server addy...

    EDIT: Also Comcast service is shite as you can only dl 2gb a month as youve stated and will have no hope of getting larger files because generally stuff wont stay on a server than long. You could of coursestill use it for small stuff. I suggest if you want to use Usenet at its best you get a payserver like NewsHosting wich we have a referral banner to at the top of this forum and is one of the best deals around.
    Last edited by RealitY; 08-07-2005 at 05:59 AM.

  3. Newsgroups   -   #3
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    Alrightm thanks for the response Reality.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •